Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2026 - 08:00 CST
Scheduled
The Digital Application and the Borrower Portal production deployment planned earlier this morning has been rescheduled to February 5 at 8:00 AM CT.
Final pre-deployment checks determined the release did not meet our quality standards. To ensure continued platform stability, the deploement has been postponed to allow time to meet the quality standards.
We do not anticipate downtime during the rescheduled maintenance window; however, users may experience brief, intermittent connectivity interruptions.
All services remain fully operational at this time. We will provide updates as the new maintenance window approaches.
Thank you for your understanding.
Posted Feb 05, 2026 - 10:21 CST
This scheduled maintenance affected: Digital Application and Borrower Portal.